Suposta falha em plugins wordpress, pode deixar globo.com vulnerável.

Suposta falha em plugins wordpress, pode deixar globo.com vulnerável.

Suposta falha em plugin desatualizado pode ter colocado em check a toda poderosa Globo.com. Boatos e imagens postadas no facebook e em blogs especializados, demonstram uma webshell( programa malicioso desenvolvido em linguagem web e que tem como objetivo executar comandos no servidor afetado de forma remota ) em um sub-domínio da globo.com. Nele é possível identificar supostamente a estrutura do e os arquivos wordpress como wp_config.php, além do shadow do servidor, também esta rolando suposto hash de senha. Não se sabe qual dos vários portais esta essa webshell, nem a vulnerabilidade específica, com essa webshell poderá no mínimo fazer em um defacement, passando por captura e alteração de dados, podendo chegar até em  um root de server, dependendo do nível técnico dos atacantes e de grau de implementação de segurança do servidor.

Para quem ainda não acredita está ai a url de login do wordpress no globo.com:

g1.globo.com/platb/wp-login.php

Imagens:

aqui

aqui2

aqui3

aqui4

 

Leave a reply